NEW! Faster Search Option

Loading

How do I get a blank "new" drawing

GregV's picture

I'm new to SketchUp, just downloaded it the other day and also bought the E-Book Google SketchUp for Woodworkers.  With the book was the Conneticut Stool 11.  To open the stool sketchup I double clicked the file which opened up into sketchup - no problem so far - but... now when I try to open a "NEW" drawing I get the copy of the stool as the new drawing and not a blank page.  I cannot find a button to "CLOSE" the drawing.  All I have been able to do is "select all" and then delete the drawing from the page to get a blank.  What am I doing wrong?  Did I somehow set the stool as the default blank page? 

Thanks for any help.

GregV

Killenwood's picture

Starting a New File in SketchUp (post #160331, reply #1 of 8)

GregV, to open a new file, click on File in the Menu Bar. Then pick New from the pop up menu. If the Connecticut Stool is coming up again, you must have created a personal template (saved the file as a template) which is another option in the pop up menu. If this is the problem, delete all the graphics on your screen (that is all the Conn. Stool models and scenes, and Save as a Template. You will also need to right click on all the Scene Tabs and choose delete from the pop-up menu.

I cover creating a template on page 6 of Chapter Two

If this doesn't resolve the problem, we can solve this issue in email (tkillen@killenwood.com).

Tim

cbrazik's picture

push pull tool (post #160331, reply #2 of 8)

Thanks for replying to the new file.  I was having a similar problem trying to go to start the magazine rack project in your book.  I am really enjoying it and learning how to use this powerful tool.  My question is when I use th push/pull tool it doesn't get rid of the waste on the side of the magazine rack just pushes the wood out the back and continues.  i have started over several times with the same result.  Even when I type in the 5/8 thickness the shape disappears.  What should I do?  Do I have a setting wrong?

DaveRichards's picture

Assuming you've opened the (post #160331, reply #4 of 8)

Assuming you've opened the component for editing, the face should disappear at the end of the cut. If the face at the opposite end is not coplanar with the face being pushed, the face won't be removed. It might be that the face on the opposite edge of the board from where the push starts is not on axis. It could be out so slightly that it isn't easy to see. Try stopping at the far end of the cut and then deleting the edge that should have disappeared. Check to see if doing that deletes the face you want to keep. If it does, try to "heal" it by tracing a remaining edge. If you don't get a face, one or more of the bounding edges is not coplanar with the rest.

Another thing to do if you are having difficulty like this is to stop at the end of the cut and then zoom in close to check for what look like double lines. this would be another indication of a lack of co-planarity.  You could also turn on Hidden Geometry under the View menu and look for dashed lines running diagonally across faces. 

-Dave

GregV's picture

Thanks for reply, but... (post #160331, reply #7 of 8)

I'm not sure what you mean by right clicking on the Scene Tabs. Where do I find that?  Another thing, when I created the skirt, and in some other instances, I try to move the skirt once I have moved and attach it to the leg and then try to move it again it does not move, but starts stretching out of shape remaining attached to the leg.  Sometimes (not knowing what I did differently) I am able to move the part.  It seems to now have become permantly attached to the other part.  Is it something I did or did not do? 

Thanks so much for your instruction book.  SketchUp is a breath of fresh air after struggling for 2 plus years learning and relearning TurboCad.  I'm still amazed that this is a FREE program.

Thank you Finewoodworking for the SketchUp section of the Knots.

Last but not least, thanks to all of you fellow SketchUp newbies for your answers and questions

GregV

Killenwood's picture

To GregV: I'm going to assume (post #160331, reply #3 of 8)

To GregV: I'm going to assume you are on Step 4 of Page 31 on the subject of creating the groove in the Top component. When you use Push/Pull to push out the groove shape, it will keep going as far as your mouse will take it, beyond the back edge of the magazine rack. To stop the extension of that shape, you need to click your mouse on the back edge of the Top or the Side. Then the groove will end just where it needs to be.

Please have a look at the Design. Click. Build posting on this subject and found at this link:

http://www.finewoodworking.com/item/32372/tongue-groove-joints-in-magazine-rack

This includes a short video on making that groove in the Top piece. Also, you may want to peruse the comments at the end of that blog entry. That may help with some of your issues.

Tim

cbrazik's picture

Push pull (post #160331, reply #5 of 8)

I had the problem with groove but as you noted when I turned around and Ickes on axis it worked. I am actually on the ogee dugouts and the ogee lines just disappear. So maybe if I turn it around I can luck out again. If I turn it until I see the outline of the blue axis would that be a start.
Killenwood's picture

GregV: First you do not need (post #160331, reply #6 of 8)

GregV: First you do not need to orbit around to the back to finish the Push/Pull. You can maintain your view (as long as you can see the back edge of the side or top) and simply click your mouse anywhere on the back edge. You will see that in the video I recommended in the last note.

Also there is a video on the ogee cutouts at this link:

http://www.finewoodworking.com/item/32956/cutting-the-ogee-shaped-cutout-in-the-magazine-rack

I'm assuming you are using the Arc Tool in making the ogee shape. After clicking on both ends of the arc, make sure that your mouse is on the face of the side. I'm guessing that you have veered off the face when you do the third click of the mouse for the bulge. When your mouse is on the face, SketchUp lets you know by a colored small square (I think it's blue).

Tim 

Killenwood's picture

GregV, The Scene Tabs are (post #160331, reply #8 of 8)

GregV, The Scene Tabs are below the upper horizontal Toolbars, and have names like Orthographic, Assembly, Exploded, etc. When you click on the Scene Tabs you move automatically to a saved image of the model.

On the issue with the Skirt...... you forgot to make the Skirt a component. If it is a component, the whole skirt will move without affecting other parts of the magazine rack. I recommend you go back to Chapter 6 on making, connecting, and moving components.

Tim