NEW! Faster Search Option

Loading

220 Volt Power Problem with Planer-Jointer

kayaks's picture

I have a Jet JJP-12 combo planer-jointer which I use very often and love. My problem is that the machine will almost never start when I push the "start" button unless I pound the switch housing with my hand several times. I think there is a magnetic starter switch in there, but I don't know for sure because it is a sealed unit. I have replaced the entire switch and harness all the way to the motor twice ( Jet sent me a new one and my local Woodcraft store cannibalized their floor model to let me try it) but the problem remains. Sometimes just hitting the switch housing with my hand (hard) starts the machine without pressing the "start" button. Since the problem persists regardless of switch changes, could the problem be somehow related to the 220v supply? If the power is out of phase could the machine still operate, but the magnetic starter switch not operate? I am at a loss, so any advice would be appreciated.

oldusty's picture

  Kayaker ,               (post #156331, reply #1 of 9)

  Kayaker ,

              Almost sounds like a capacitor problem , but the capacitor is usually associated with the motor not the switch .

              Sounds like a short somewhere , one of the wires may be compromised at one end or the other  look carefully.

     Hitting the switch housing and making it start is definately not safe or right , how old is the machine and how long has it done this ? If newer  it should be covered by warranty .

           Have you checked the actual voltage coming to the switch and at the service box at the breaker , some old fuse systems had two fuses for 220v and if one was blown it would only put out 110v .

              good luck         , dusty , keep your dry side up

kayaks's picture

Power Problem (post #156331, reply #2 of 9)

Dusty,

THe  machine is about a year old and has done this almost from the beginning. I called Jet service and they said they had never heard of this problem, but snet ma new harness/switch assembly which I installed ( it ain't easy doing that!). Same problem. So I asked Woodcraft to help and they gave me THEIR harness/switch assembly, which I installed. Same problem. My house is fairly new and the line is on a circuit breaker and I have tested it. I am getting 220v. I agree it sounds like a short. I just can't find it! Thanks for your help

kayaks

oldusty's picture

  Kayaks ,   Just for kicks (post #156331, reply #5 of 9)

  Kayaks ,   Just for kicks have you tried tapping on the motor instead of the swich box ?

               If your motor has a capacitor start try tapping on the capacitor if that makes the motor come on then I would take the capacitor off and look inside for a contact that may have sparked or otherwise may not be making solid contact .

 Sometimes you can rework the connections or swicth a contact plate around depending on what yours is like .

  good luck  , dusty ,keep your dry side up

JohnWW's picture

A few observations: (post #156331, reply #3 of 9)

A few observations:

A "short" is a a shortened version of the term "short circuit" and means that the power is is going to someplace other than intended when the switch is turned on.  This almost always causes a huge current draw that will pop the circuit breaker or a fuse in the wall panel.  What you are describing is an open circuit, the power seemingly isn't going anywhere.

From the looks of the machine and your description of replacing the harness, the machine does not have a magnetic switch, they are typically around 3 inches deep, 5 inches wide, and 9 inches tall, and always have a removable cover to get at the working parts for hook up and maintenance.

A 220 volt circuit is still single phase, so it can't be out of phase, but 220 can be wired wrong at a few different points either in the shop wiring or the machine, but most wiring faults of this nature would mean that the machine wouldn't start at all or would run very poorly for only a few seconds before either blowing a breaker or overheating.

Based on the history that you have outlined the fault is probably in the motor, hitting the switch hard is also jarring the motor.

Someone that knows how to trouble shoot electrical equipment could probably identify the problem in under an hour by methodically testing each component until the fault is found, at this point it would be worth having an experienced troubleshooter look at the machine.

John White Shop Manager for FWW Magazine, 1998 to 2007

BruceS's picture

Trouble shooting (post #156331, reply #4 of 9)

http://content.wmhtoolgroup.com/manuals/...

Check out the above www if you don't have the manual. 

The owners manual has a fair trouble shooting section and explains with fair detail how to isolate electrical systems failure.

I couldn't find a breakdown schematic of the motor internals.   But you should be able to isolate the problem with the manuals guidence.

This unit has a 5 year warrantee so keep that in mind.

Work Safe,  Count to 10 when your done for the day !!

Bruce S. 

 

kayaks's picture

220 v power problem (post #156331, reply #6 of 9)

Thanks for all your help. I have replaced the whole harness and it works, for now, without banging the switch. However, I have replaced this harness before and it worked ok for a while, then started to need " persuasion" again. It is very difficult ( and, to me at least) dangerous to try to hit the motor instead of the switch, because the motor is behind the belts for the motor and the drive roller. Anyway, We'll see how it goes with this (3rd) harness.

PhillipB's picture

I recently had an issue with (post #156331, reply #7 of 9)

I recently had an issue with my INCA 710 bandsaw which I have wired for 220V.  It does have a magnetic switch and it began having no-start issues.  Long story short: it was my power cable.  The small screws had loosened up and this was causing the intermittent problem.  Once I re-tightened them up I was good to go..  I make my own custom length cables so if you have a sealed factory cable this may not be your problem unless you have a broken lead within the sheathing or dielectric cover.

Good luck.

agewon's picture

Two ways to determine the (post #156331, reply #8 of 9)

Two ways to determine the motor/starter issue. 1. Remove belt from motor and start the unit.  If the motor does not run right away, try spinning the shaft.  If the motor fires up, the start windings ,centrifical switch, or capacitors are bad. The start windings are designed to get the motor to 60% rmp, then the centrifical switch opens and the run windings take over.  If the start switch terminals are oxidized (seen it hundreds of times) the motor will hum and burn itself out.  Banging on the unit may jolt the connection, as you said.  2. Using a volt meter, start the unit and check line to ground voltage of each leg on the SECONDARY side of the starter, as well as the motor connection.  If you have no power at the starter, the starter is bad or a coil connection is bad, no power at the motor, then the wire from the motor to the starter is bad.  Also, if you are going anywhere near the Capacitors disconnect power (obvious) and BE SURE to jump the capacitor terminals with a screwdriver before touching them. If a cap is bad and does not have a resistor across the terminals, they can still store a decent amount of energy to give you a good zap.

In general, "banging" on any electrical device to activate means a loose connection. 

agewon's picture

Just looked at the Schematic (post #156331, reply #9 of 9)

Just looked at the Schematic for your unit; There is a limit swith on your unit somewhere.  Did you know that?  If so, locate it and make sure its latched (actuated).  many of my industrial machines have limit switches for safety circuits, ie: gate open-no run, guard off,-no run, etc. Easy check, take apart the harness and check continuity between the Blue and Brown lines. 

Keep in mind when troubleshooting- your motor has an O/l (overload).  Based on the schematic, it looks like a klixon, or bi-metal element.  If you have a start winding issue and you continue to "try" getting it to run, the O/L will open and nothing you do will get it running until the O/L cools off.